Error using Dynare with Octave

Hi all,

I am trying to use Dynare with Octave, but I´m getting error messages, as the following:

⹅error: ‘rbc_basico_calibrado’ undefined near line 1 column 1
error: called from:
error: c:\dynare\4.4.3\matlab\dynare.m at line 180, column 1

The strange thing is that at least for some of my mod files Dynare is able to run, but for most others it sends messages as the one above. I already searched the forum, and I´m confident Dynare is correctly installed. I also created one folder exactly as indicated on the installation procedures “c:/dynare/work”. Also, I´m running
addpath c:\dynare\4.3.3\matlab
cd c:\dynare\work

before calling the mod file, but it doesn´t solve the problem. Finally, I already checked the content in

and tried to unistall both Octave and Dynare, but the problem persists.

I get ans=5 when I run the isoctave command, but I didn´t understand the purpose of this command.

Thanks in advance.

I had a case where there were a bunch of hidden characters at the beginning of my .mod file one time, your error line saying “error: ‘rbc_basico_calibrado’ undefined near line 1 column 1” (meaning I think that there is something that Dynare can’t read in the very first character of your very first line) may have a similar cause.

In any case, you should also post your code and any other relevant files needed for estimation (data, steady-state file) so people can look at exactly what’s going on and test things for themselves.