Dyanre is not moving

Dear Sir

I tried to use dynare on the octave. It was not working. Error says that isoctave is undefined near line 7,column 1. Does anybody have same difficulty and know how to solve?

This is most probably a path problem. did you do as in
[Promblems in starting DYNARE 4.3.3)?

Thank you for your reply
However, I am still struggling with the problem.

The file should be in

Thank you again.You can’t imagine how I appreciate your kindful reply. I can find the isocatave where it should be. However, the situation is same and I can’t move dynare.

This implies that Dynare is correctly installed, but that you did not correctly set the path using e.g. the addpath-command as detailed in the referenced post.

Thank you for taking care of me. I tried to renew the Octave because I recognized that my previous Octave version was old and it became posiible for me to remove the problems. It seems that the dynare is moving. However, I have such an error message,"error caught execution error in library function called from:c:\dynare\4.4.3\matlab\dynare_config.m at line 230,column 10.I couldn’t find \dynare_conig m.
If possible, could you advice me again how to solve?
Thank you

I set up again my PC because it seems that R matters. I removed R and download both the Pctave and the Dynare. Dynare is working now. Thank you for everything.