Unable to write to MAT-file C:\...\gstep.mat

Hello Johannes!
I think I have a problem with the mode_compute=5 option of the estimation routine of DYNARE.
the problem I always get is:

I tried deleting the mentioned file, but it seems not working. I have to add that I am using today’s unstable version of Dynare. (master-2017-03-22-76097a7)
I have read in an old post that something similar may be a bug.
Can you please check it out?
And now that you are on it, tell me what can I change (or look at) on my estimation? I really would appreciate it. : )
Yours cordially,
jules1.zip (14.3 KB)

This does not sound like a bug, but rather like a problem of insufficient write permissions for your Matlab session. Are you sure you have the necessary user rights for writing in that directory?

Hello Johannes!
I appreciate very much the time you spend by looking at my problem (and everyone else’s).
Thank you very much. I know it’s a bit late, but I think it’s better better later than never.
Have a nice day. : )

By the way, I did not knew how to sole the problem, so I just used another mode_compute option. I did not knew how to further modify the permissions, specially considering that I was the admin account on both computers I tried. (you don’t have to answer to this, this message was only to tell you thanks)

Thanks for the kind words.

What you could have done in the unstable version is disable the saving of files during mode finding via