Octave not responding after running example1

Hi everyone,
I’ve just installed Octave and Dynare. When I run example1 or another model I used before, everything works just fine at first. But a few seconds after the plots appear, Octave seems to crash and nothing responds anymore. There is not error message, just “Octave is not responding”, even after quite a while running.
Edit: I have tried to run: graphics_toolkit('gnuplot') and now the bug is fixed. However the plots are a lot less clean. So it seems that the bug is related to the plots after the first window opens with the first plots, and it is linked to the graphics configuration.

Does anyone have an idea why this happens and how to fix it?
I haven’t found a similar issue on the forum.
Thanks in advance for the answers and the good work developing Dynare!

Do you have an Intel Graphics Card? If yes, it is most probably related to

Sorry I hadn’t found this topic. Everything seems to work fine after switching OpenGL Switcher Tool to “software OpenGL”!
Thanks for the explanations and the good work