Message using smoother


When I use the option smoother in the running the estimation command, I always get the message below and have to input an option manually. Is there a way to override this question and to make it choose Option 1 automatically? I’m working with Dynare 4.6.4. Thanks for your help!

"You did not declare endogenous variables after the estimation/calib_smoother command.
Smoothed variables and forecasts will be computed for the 141
endogenous variables of your model, this can take a long
time …

Choose one of the following options:

[1] Consider all the endogenous variables.
[2] Consider all the observed endogenous variables.
[3] Stop Dynare and change the mod file.

options [default is 1] = "

You need to use the consider_all_endogenous option.

Great, thank you!