? Invalid MEX-file

I am using dynare version 4.4.3. when I run the file, I receive this message:

“warning: Some of the parameters have no value when using stoch_simul. If these parameters are not initialized in a steady state file, Dynare may not be able to solve the model…
??? Invalid MEX-file
’c:\dynare\4.4.3\matlab…\mex\matlab\win32-7.5-8.3\mjdgges.mexw32’: The specified module could not be found.”

Could anyone help to solve this please?

Try reinstalling Dynare 4.4.3. Did you install the correct MEX-file, i.e. the 32 or 64 bit version depending on your Windows OS.

Thanks for your reply. I’m a beginner. I have just installed “Dynare 4.4.3”, my system is 32 bit but I am not sure about the MEX file! How can I check that?

Check whether the file

[quote=“jpfeifer”]Check whether the file

The content of this exists not in this directory but below:

Strange, because everything looks correct and seems to be in place. Have you tried reinstalling Dynare or a different version of Dynare?