Installation of Dynare on Linux


I would like to install Dynare on a Linux server at my work (with Matlab 7.1). I downloaded the files dyn_mat_linux_v3_064.tgz and from the web. In the makefile, I removed the option -mno-cygwin everywhere. I went on the server and I run the makefile in the directory parser.src (make dynare_m.exe). When I tried to run my .mod file with dynare I got the following error message:

??? Error using ==> dynare
/home/asd/marv/dynare/linux/dynare_v3_064/mfacl/dynare_v3/matlab/dynare_m: error while loading shared libraries: cannot open shared object file: No such file or director

The library is available on the server in /lib64/ssa.
Before trying to recompile the DLL I did a test. I removed the files *.mexglx within the matlab directory and tried to run my model again. I got the same error message. If I recompile the DLL files, would I get ride of this error? How I recompile the DLL files?

I really need to work with the *.mexglx files because the model already takes 20 hours to run, I don’t want Dynare to be slower.

I would appreciate any help on that.