Installation of Dynare 4.0.4 on Linux

Hi,

It is my first time using and installing Dynare. I am trying to install version 4.0.4 on Linux: Ubuntu “Lucid Lynx” 10.04. I have tried following instructions on the page dynare.org/DynareWiki/InstallOnDebianOrUbuntu, but when I enter the code:

I get the following output:

When I tried to use the synaptic package manager, I got a host of messages such as the following:

Has anyone any suggestions on what I should do next?

Dynare 4.0.4 is included in the official Lucid Lynx (in “universe”): you don’t need to setup anything if you want that version. It should already be available in your package manager.

However, if you want a more recent version of Dynare (and I recommend you to do so because 4.0.4 is old), then you indeed need to go through the process that you describe.

My understanding is that your error comes from a lack of network connectivity on your side. It has nothing to do with our servers. Maybe are you connecting from a central bank or some institution which has a proxy or other restrictions in place?

Best