Failure to install Dynare 4.6.4 using the installer package on macOS BigSur 11.4

Dear users,
due to a change in Homebrew (on which the installer relies), the 4.6.4 macOS package is broken (macOS: solve installation problems (#1810) · Issues · Dynare / dynare · GitLab). The install.log in /Applications/Dynare/4.6.4/install.log will show that

curl: (22) The requested URL returned error: 403 Forbidden
Error: Failed to download resource “gmp”
Download failed:

For now, please stick to the unstable version. We are very close to releasing it as Dynare 4.7. next month.

1 Like

Can you please specify which is the “unstable version” to stick to? I’m a new prospective user of Dynare. I’ve tried a few versions on my macOS Big Sur Version 11.5.2 but they all lead to me to the same installation error. I’d appreciate if you can tell me which version I can install and will work. Many thanks

Do you experience the error above? At Download | Dynare
use the most recent snapshot

Thanks a bunch! The one on Thu Sep 9 worked! Version 4.6.4 and previous ones in the Archive were delivering the errors you pasted earlier