Canceling irf plotting

What is the command to cancel irf plotting? I don’t quite need that but it crashes octave working.


Now no plots are displayed, great. But where are my irfs stored in octave’s workspace? I can’t find them now.

Sorry, irf=0 does not create them. Use nograph or nodisplay. From the manual:

Do not create graphs (which implies that they are not saved to the disk nor displayed). If this option is not used, graphs will be saved to disk (to the format specified by graph_format option) and displayed to screen (unless nodisplay option
is used).

Do not display the graphs, but still save them to disk (unless nograph is used).[/quote]

nograph is what I wanted definitely, thanks