Verbosity option in DSGE estimation

In the fourth algorithm for mode computation
which proposed by Christopher Sims namely csminwel , we have different options in Dynare.In ‘Verbosity’ option we can set it’s value 0 but when I do this in estimation command I can see no difference in output of calculations at all. Is there any bug in Dynare or I have a mistake in my work?


must not be capitalized. See the manual. You also may want to use silent_optimizer instead.

I used \tt 'verbosity' with small letters in estimation command, but I did not see any difference in Dynare output results after estimation but I think that \tt silent\_optimizer is better choice.Altough I did not understand what is the major usage of \tt 'verbosity' option in \tt estimation command.