How to improve the mode check plots

Dear all,

I’m doing a bayesian estimation of the model and it seems like I have some problems with the mode of the parameters. Based on the results of mode_check plots, I see that not for all of the parameters and shocks the modes are at the maximum of the posterior, they are quite close for most of them, but not exactly. Is that a problem? If yes, is there some general procedure to fix this problem?
Can it be fixed by setting higher standard deviations for these parameters?

Thank you for your help in advance!

With kind regards,
Aleksandr Shirobokov

I would need to see the plots.

Dear Professor Pfeifer,

Thank you for your reply!
I attach the plots I have. Thank you for your help!

Plots1.pdf (8.6 KB) Plots2.pdf (8.8 KB) Plots3.pdf (8.5 KB) Plots4.pdf (2.4 KB)

Have you tried loading that mode-file and then running a different mode-finder like mode_compute=5?

Yes, I tried that, but the Hessian after this procedure was not positive definite.
I also tried some other mode_compute options, the result was the same, not positive define Hessian at the mode. Is there some general procedure to solve this issue?

Did the posterior likelihood change in this case?

Only slightly, from 1331.84 to 1331.89

I would need to see the files