Error with third order perturbation

Hi,

I have installed Dynare 4.2.1 for Matlab on my Mac OS 10.7.1.

I am trying to solve a model using 3rd order perturbations, but after the steady state calculations I get the following error message:

I would appreciate any help in trying to solve this issue.

Best,

Andrea

I believe this is due to the fact that I don’t have the latest XCode installed on my Mac and as such Dynare cannot compile the mex files and run C code. I am trying to figure out if this guess is correct.

Please advise if you have any input.

Best,

A

Hi,

Please upgrade to Dynare 4.2.2.

Best,
Houtan