Dynare for Julia - error

Dear Dynare Team,

I would like to report bug/ask for help with installation of Dynare in Julia. I tried to install Dynare in julia, but I get following error:

add Dynare
Resolving package versions…
ERROR: Unsatisfiable requirements detected for package Dynare [f2bf48de]:
Dynare [f2bf48de] log:
├─possible versions are: [0.0.1, 0.1.0] or uninstalled
├─restricted to versions * by an explicit requirement, leaving only versions [0.0.1, 0.1.0]
└─restricted by compatibility requirements with NLsolve [2774e3e8] to versions: uninstalled — no versions left
└─NLsolve [2774e3e8] log:
├─possible versions are: [0.1.0-0.1.4, 0.2.0, 0.3.0-0.3.3, 0.4.0, 0.5.0, 0.6.0-0.6.1, 0.7.0-0.7.3, 0.8.0, 0.9.0-0.9.1, 0.10.0-0.10.1, 0.11.0, 0.12.0-0.12.1, 0.13.0, 0.14.0-0.14.1, 1.0.0-1.0.1, 1.1.0-1.1.1, 2.0.0-2.0.1, 2.1.0, 3.0.0-3.0.1, 4.0.0] or uninstalled
└─restricted to versions 4.0.0 by an explicit requirement, leaving only versions 4.0.0

Here I post my versioninfo() output:

julia> versioninfo()
Julia Version 1.0.3
Commit 099e826241 (2018-12-18 01:34 UTC)
Platform Info:
OS: Windows (x86_64-w64-mingw32)
CPU: Intel® Core™ i7-8750H CPU @ 2.20GHz
LIBM: libopenlibm
LLVM: libLLVM-6.0.0 (ORCJIT, skylake)
JULIA_EDITOR = “C:\Users\janze\AppData\Local\atom\app-1.38.2\atom.exe” -a

Any guidance/advice will be welcomed!

Jan Žemlička

add the git site of dynare.jl

Can be please be more specific?

Thanks, problem solved :slight_smile: