Dynare 4.5.0 installation probem

I tried to install dynare 4.5.0. I followed all the instructions, setting path etc. When I tried to run a dynare code, it threw me off the system.

Now when I open matlab (2016a) it gives me the following warning message. I uninstalled 4.5.0 version and deleted the relevant matlab folder and went back to 4.4.3. I continue to get the same warning. How do I get rid of this warning. It looks like 4.5.0 is not working in my machine.

Warning: Directory access failure: \Users\tzha\ZhaData\Git\TZcode\MatlabFiles

In path (line 109)
In startup (line 32)
In matlabrc (line 209)
Warning: Directory access failure:
In path (line 109)
In startup (line 33)
In matlabrc (line 209)

I finally set path to default and reset it to dynare 4.4.3\matlab. Now the warning message is gone. But the fact remails dynare 4.5 has installation issues.

The folder you mention does not seem to be a Dynare folder. What is the error you encounter with 4.5?

Dear Johannes,
I installed dynare 4.5 version in my computer. It created a folder dynare. 4.5. I added the path \dynare4.5\matlab. I saved it. I then tried to run a dynare code which runs fine in version 4.3.3. As soon as I ran it in 4.5 it ran fully but then threw me off the matlab window. I did not get any output whatsoever. Matlab just shut of on my face. Since then I started getting this error message in my matlab start up window. Very strange!!!


Did you remove the other paths to older versions before doing this? Because the strange folder is not part of Dynare. Did you add

There may be a conflict here.

No I did not. I followed standard installation instruction. I thought the new path will overwrite the old path. This spunds very new. This should be written in the installation guide.

Usually, it works that way. You are the first one to experience/report an issue like that.